Sign in to follow this  
Followers 0
lowray1975

Unable to open the script file -- only during logon

1 post in this topic

Hello! I'm hoping someone can help me out with this. I have a logon script that is deployed using Active Directory running on about 1300 workstations and 100 servers. The script is proprietary so I would prefer not to display it openly, although PM could work...

Functionally, it doesn't really do that much. It checks to see if a file exists on a computer in one of three locations and exists if it exists. If the program doesn't exist it checks a centrally located "exclude" file. If the computer's name is listed in the exclude file the program exists. Finally, it verifies the version of Windows running on the computer and executes a setup file based on this information.

The program has been in production now for about five months without problem although today I ran into something that isn't making any sense to me. Upon logon to a Windows 2008 R2 server I receive "AutoIT Error" "Unable to open the script file" error message box. I've verified this is my application via task manager. If after closing the message box the program run correctly - no error whatsoever. I tested this four times with the same results. Checked antivirus and malware programs and nothing is catching it as a bad program.

At this point I only know of this one server with an issue although my concern is that other workstations are experiencing the problem too - the end-user just isn't informing the IT department.

Has anyone experienced this in the past? Does anyone know of a way to debug a complied AutoIT script?

Thank you very much in advance!

- Josh

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0