Sign in to follow this  
Followers 0
shajan

UPX error

3 posts in this topic

#1 ·  Posted (edited)

When i compile ma .au3 file =, its showing 1 upx error. And i tried the same in ma friend's PC and it successfully compiled, but the application is not working.

What should i do...?

Anyone help me. Or please compile the following code and mail me @ shajanjp@gmail.com.

Edited by Valik
Code removed.

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

You can download it compiled here.. Posted Image

Edited by Valik
Link removed.

AutoIt 3.3.14.2 X86 - SciTE 3.6.0WIN 8.1 X64 - Other Example Scripts

Share this post


Link to post
Share on other sites

There's a lot about this thread that I don't like:

  • The user has PMed at least one person with a pointless PM, presumably concerning this thread.
  • The code contained a password which may or may not be valid. I assume it is otherwise compiling it and giving it to them was pointless. This is amazingly stupid.
  • No attempts are being made to resolve the problems, the user just wants a compiled version of the script, possibly one fixed to work.
  • wakillon, you should have really used some common sense here. If somebody asks for a script to be compiled the correct response is "compile it yourself".
  • Something just feels fishy about this whole thing.
Thread locked, user put on moderator preview.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0