Sign in to follow this  
Followers 0
Excalibur

help using the DLL.

4 posts in this topic

I found the sample .cpp code, and for the life of me i cant get it to compile. im using devshed Dev-C++ 4.9.9.2 and when i attempt to compile it i get the following errors:

[Linker error] undefined reference to `AU3_Sleep@4'

[Linker error] undefined reference to `AU3_Run@12'

[Linker error] undefined reference to `AU3_WinWaitActive@12'

[Linker error] undefined reference to `AU3_Send@8'

ld returned 1 exit status


Ooo Ëxçã¿îbúr ooO"Information Is Not Knowledge." ~Albert Einstein

Share this post


Link to post
Share on other sites



Have you linked with the .LIB file, or have you even set it up... And BTW, please post AutoItX questions in the AutoItX forum section.


FootbaG

Share this post


Link to post
Share on other sites

lol, sorry, didnt know there was a difference. :-P OH FORGIVE ME PLEASE!!! :-P, yeah a C programmer friend said something about that, and i tried, but it didnt work, i guess two rights dont make a wrong, so thanks, and ima work on that linking lib thing. :-)


Ooo Ëxçã¿îbúr ooO"Information Is Not Knowledge." ~Albert Einstein

Share this post


Link to post
Share on other sites

Look in the AutoItX help file and it will tell you how to set AutoItX up.

Good luck :)


FootbaG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0