Sign in to follow this  
Followers 0
continyu

Run Explorer.exe only opens new windows not desktop

5 posts in this topic

I've disabled explorer.exe from registry. (From Windows NT/Winlogon Shell)

After my computer starts i'm trying to start desktop from Task Manager.

But when i start new task and type explorer.exe it only opens "My Computer" window. Not my desktop,taskbar etc.

When i try to Run("Explorer.exe") command from autoit same thing happens.

I couldn't find any thing about this at forums. Generally because "explorer" is pretty general query :)

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Then enable explorer.exe in your registry, which you can start from task manager by running the command "regedit".

And by the way, this is general chat for autoit. For non autoit related threads you should post this under chat.

Edited by Mikeman27294

Share this post


Link to post
Share on other sites

Sorry about wrong topic.

I don't want my explorer.exe start at windows login. i want to start it manually after start.

so i can't enable it in registry. also i've just disabled it to start from winlogon.

Share this post


Link to post
Share on other sites

Well I know through experience with friend's computers that if they arent activated, after 30 days that is how you start up explorer but I dont have any of them handy at the moment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0