Jump to content

Can't use compile from the menu in Win7 32bit


Recommended Posts

This is a strange one for me, it worked fine until a few days ago.

Now when I hit either Ctrl + F7 or choose compile from the menu it just build the exe without opening the compile menu so I cannot coose any options. :)

I have uninstalled AutoIT and redownloaded it and installed it again but it is the same as before.

One other thing I have noticed with it is that when typing into a set of brackets it now does not auto suggest completions for known commands (screen capture attached to illustrate this)


Link to comment
Share on other sites

Download the "scite for autoit" program and click tools and compile, the compile options window will appear and from there you can molest the compiling process as you wish.

Also, I never knew that the "auto complete" thing worked inside brackets.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...