Jump to content
Sign in to follow this  
scaleman

Window doesn't accept any AutoIt commands

Recommended Posts

Absolutely correct - it's an installer :) .

I'm already using the #RequireAdmin command.

Looking back at my original post, I could've been clearer about this problem. There is only one window in the install that's causing a problem - all other parts of the install are OK. It's been running under XP flawlessly for the last year or more - only a problem under Windows 7.

I'm running Windows 7 64bit, but the installer is written in 32 bit code. I've tried running the script in both, no joy with either. I've not tried running it under a 32 bit version of Windows 7 - I don't have a machine with that on.

There is something else about this window - it stays on top of any other window. If I click on it, It will even appear on top of Window Info!!

I also noticed, looking back through the posts, that I answered one post incorrectly. The question asked if the script hung or continued normally - I said that it continued and exited normally. Don't know why I said that - completely wrong! It hangs - I have to exit the script manually. I was having a bad day when I answered that one ;) Sorry Water.

Anyhow, thanks for all the suggestions - if you have any more they'd be gratefully received. I now have to go and pull the rest of my hair out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...