Jump to content
Sign in to follow this  

Put a different Icon for a3x files

Recommended Posts


Sadly i lost one of my important scripts that i worked on that for days ( Believe me, maybe more than 50 hours of pure scripting ) , want to know why?

I compiled it to a3x for tests, once i complied it i noticed i did something wrong in main source, i just Shift+Deleted a3x file and right clicked on Au3 file but i didn't see any edit option in context menu, can you guess why? Yes, i removed Au3 file instead of A3x file just coz they are 2 completely different files with same icon.

I know, maybe some of you tell me i can decompile it someway, but it doesn't work coz i used Obfuscator with this parameters exactly:

/cs=1 /cn=1 /cf=1 /cv=1 /sf=1 /sv=1

I tried some File Recovery software with no success, if you want to know, i saved the script on Desktop and it's the only place i had it.

It's 3:13 AM of my fucking night here.

Edit: It's what remains for me :|

Edited by D4RKON3

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.