Sign in to follow this  
Followers 0
lgvlgv

strange bugg when i run script as servies??

1 post in this topic

#1 ·  Posted (edited)

when ever i run scripts as a service with user "system" my scripts works fine but if i try to press "<windows key> + <E>" (to open a new explorer) nothing happens.

But when i kill my service all the explorers windows pops up, one for everytime i tryed??

So running my scripts as services seems to block some que or something???

Can some one help me?

here is one example as attachment.

PS

I tryed many diffrent scripts they all do the same,(im on XP pro, on win 7 64 bits the problem dosent seem to exist or maybe the machine is to fast to notice it)

Deamontest.au3

Services.au3

Edited by lgvlgv

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0