Jump to content
Sign in to follow this  
Tzviel

autoit-v3-setup.exe - I scan it and found trojan.wbre. - ?? asap please...

Recommended Posts

Mikeman27294

Tzviel,

I can assure you that so long as you have downloaded the setup file from autoitscript.com, it does not contain a virus. Also, considering that only 1 scanner returned that result, and it is not a major virus scanner, you can put your ind at ease that it is not infected. However, if you still feel uneasy, then just delete the file, and download it again for here:

http://www.autoitscript.com/site/autoit/downloads/

Hope this helps you feel better about this issue.

Share this post


Link to post
Share on other sites
Tzviel

A lot of Thanks, Mike :)

Your answer is indeed relaxing and satisfactory.

I scanned the exe with Malwarebytes' anti-malware - no malware found.

Share this post


Link to post
Share on other sites
Tzviel

Thanks, Werty. 2 :)

Edited by Tzviel

Share this post


Link to post
Share on other sites
Mikeman27294

No problems :)

Happy AutoIT-ing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.