Sign in to follow this  
Followers 0
NSearch

Send("blah") to command prompt

3 posts in this topic

I am trying to use the send command with the command prompt, but I can not get anything to send. Has anyone had a similar problem?

Script:

$PID1 = Run(C:\WINDOWS\system32\cmd.exe)

winwait("C:\WINDOWS\system32\cmd.exe","")

send("runas /user:Administrator@xxxxxxxx.com 'C:\WINDOWS\system32\cmd.exe'")

Thanks.

Share this post


Link to post
Share on other sites



Sorry, I was looking at the wrong file. Please remove thread. Thanks.

Share this post


Link to post
Share on other sites

I am trying to use the send command with the command prompt, but I can not get anything to send. Has anyone had a similar problem?

Script:

$PID1 = Run(C:\WINDOWS\system32\cmd.exe)

winwait("C:\WINDOWS\system32\cmd.exe","")

send("runas /user:Administrator@xxxxxxxx.com 'C:\WINDOWS\system32\cmd.exe'")

Thanks.

<{POST_SNAPBACK}>

works fine for me on XP...(When i put the run command inside "")

What OS are you running ?


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0