Jump to content
Sign in to follow this  
BigDaddy1038

Request for Support

Recommended Posts

BigDaddy1038

We've been users of the pre-v3.3 version of AutoIt and have had great success in using it in the past. I recently downloaded and used AutoIT v3.3 to create an auto/silent installer for one of of our packages. The package was tweaked and worked fine, but I now need to remove a log prompt from it.

It was at this point I discovered to very bad things: 1) That there's no decompiler for v3.3 and above and, 2) in the process of moving my data from an old laptop to a new one, the .AU3 files I'd been using during the development/testing for creating the script did not get copied over. In short, I have no access to my precompiled data.

Could you please let me know the process/procedures to work with the developers to get this file decompiled, so we can work on it. Multiple sources of verification for my employment/status/company security and our ownership of the package should be fairly easy to supply.

I look forward to a quick reply.

Thank you,

Michael Pettis

Share this post


Link to post
Share on other sites
JLogan3o13

BigDaddy1038, please see this post. You will NOT receive assistance with decompiling. You may have a legitimate issue, but discussion of such things is not allowed on this forum.


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites
Jos

It was at this point I discovered to very bad things: 1) That there's no decompiler for v3.3 and above and, 2) in the process of moving my data from an old laptop to a new one, the .AU3 files I'd been using during the development/testing for creating the script did not get copied over. In short, I have no access to my precompiled data.

Could you please let me know the process/procedures to work with the developers to get this file decompiled, so we can work on it. Multiple sources of verification for my employment/status/company security and our ownership of the package should be fairly easy to supply.

Michael,

Don't tell me you were depending on the source in the EXE and never did any save of the source in the proper way.

Either way, The rules are clear and it isn't supported anymore.

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×