Jump to content
Sign in to follow this  
T-Bone

time error in _DateTimeFormat ?

Recommended Posts

T-Bone

Hi All,

I'm using _DateTimeFormat as follows:

$dateTime=_DateTimeFormat( _NowCalc(),0)

Now what I want (and what I expected) is the date in short format and the time in long format.

However, the time is 04:54:23 regardless wheather it is 04.54 AM or PM

My system time displays 24hrs correctly.

Any suggestions?

Share this post


Link to post
Share on other sites
seandisanti

Hi All,

I'm using _DateTimeFormat as follows:

$dateTime=_DateTimeFormat( _NowCalc(),0)

Now what I want (and what I expected) is the date in short format and the time in long format.

However, the time is 04:54:23 regardless wheather it is 04.54 AM or PM

My system time displays 24hrs correctly.

Any suggestions?

<{POST_SNAPBACK}>

use macros. hours for @hour are 24 hour format, and you can format the time/date however you like, with ":" 's "-"'s or "/"...could even seperate values with Q's if you were so inclined...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.