Jump to content

Pixel Search does not work as it should


Recommended Posts

Hi all,

Im totally new to the programming/scripting world and so to autoit.

But i read my way to understanding at least a bit of the basics...

So my specific problem is :

I wanted to use Pixel Search and let the script click the pixel after he found it.. i got it to react but it seemed to choose random pixels..

I think its the best if i post the code..

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

TEST.au3

Link to post
Share on other sites

Im at work right now but about to head home in a hour, when I get home Im gonna show you how to fix this problem on this page :D

Stay tuned within the next hour from this post time.

I have a script doing a similar thing. So its going to help you a lot !

~ACID ALCHAMY~

Link to post
Share on other sites

Im at work right now but about to head home in a hour, when I get home Im gonna show you how to fix this problem on this page :D

Stay tuned within the next hour from this post time.

I have a script doing a similar thing. So its going to help you a lot !

~ACID ALCHAMY~

hey, im still having this problem. did you find a solution?

thanks a lot!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...