Sign in to follow this  
Followers 0
saywell

Compilation problem [solved]

3 posts in this topic

#1 ·  Posted (edited)

I've just installed Autoit, Scite etc on a new work PC. All seemed Ok until I tried to compile using the right-click menu.

When I choose 'compile with options' i get this error message.

Presumable there's a setting somewhere that needs changing or adding. Any suggestions, anyone?

Regards,

William

post-43242-0-53045700-1344251635_thumb.g

Edited by saywell

Share this post


Link to post
Share on other sites



Did you try to re-install AutoIt? :D

It seems like there is a registry problem here that sends incomplete or wrong parameters to the aut2exe.exe program.


Regards,Hannes[spoiler]If you can't convince them, confuse them![/spoiler]

Share this post


Link to post
Share on other sites

Thanks.

I copied the registry entry from my previous PC, and it works fine now.

William

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0