Jump to content
Sign in to follow this  
jackie68

Question about newer Firefox integration

Recommended Posts

jackie68

Hi everyone,

I usually used FF.au3 library to integrate with Firefox (ver.3.6) without problems. However for some reasons I need to integrate with latest version of FF (15.0.1), but the "AutoIt v3 Windows Info" tool can't get any informations in Control tab, so I can't do such things like ControlClick because I can't get the coord.

Please can any1 help?

Thanks in advance!

Share this post


Link to post
Share on other sites
stormbreaker

It won't because Firefox doesn't use WINAPI to create GUI.


----------------------------------------

:bye: Hey there, was I helpful?

----------------------------------------

My Current OS: Win8 PRO (64-bit); Current AutoIt Version: v3.3.8.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×