Sign in to follow this  
Followers 0
kuldeep

Runas not working

4 posts in this topic

Hi,

I am trying to install JInitiator 1.3.1.30 with runas as a different user. The user id which i am using have interactive logon disabled.

I am using runas below

Runas("user","domain","password",2,"C:\autoit\jinit13130.exe")

but it is not working. It shows a prompt showing you dont have administrative previllege but the user id have administrative rights.When i use try to use runas from command prompt, the error is "Interactive logon has not been granted for this id". Please suggest what is wrong in the function or how can i achieve this?

Share this post


Link to post
Share on other sites



Hi Jos,

I am using logon flag 2 because interactive logon has been disabled. So i am using network credentials

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0