Sign in to follow this  
Followers 0
gaa5170

Au3Record launch gives App Unable to Start

3 posts in this topic

New to Autoit and everything going well until tried to launch the au3record application from editor (full) or directly from directory. I looked for general help on issue via the web and now in the forums but do not see any similar issues. I did copy/paste the au3record.exe au3record_x64.exe per one thread but receive the same error.

System: Windows 7, 64bit

* Double click (or launch via editor) and recieve error dialog box:

Au3Record.exe - Application Error

x The application was unable to start correctly (0c000007b), Click OK to close the application.

* I uninstalled all of autoit and the editor, rebooted, re-installed, rebooted...same result. Tried both with and without the 64 bit tools...same result.

Any guidance would be appreciated as believe this tool will help me a great deal.

Gene

Share this post


Link to post
Share on other sites



Is that the entire error message?


If I posted any code, assume that code was written using the latest release version unless stated otherwise. Also, if it doesn't work on XP I can't help with that because I don't have access to XP, and I'm not going to.
Give a programmer the correct code and he can do his work for a day. Teach a programmer to debug and he can do his work for a lifetime - by Chirag Gude
How to ask questions the smart way!

I hereby grant any person the right to use any code I post, that I am the original author of, on the autoitscript.com forums, unless I've specifically stated otherwise in the code or the thread post. If you do use my code all I ask, as a courtesy, is to make note of where you got it from.

Back up and restore Windows user files _Array.au3 - Modified array functions that include support for 2D arrays.  -  ColorChooser - An add-on for SciTE that pops up a color dialog so you can select and paste a color code into a script.  -  Customizable Splashscreen GUI w/Progress Bar - Create a custom "splash screen" GUI with a progress bar and custom label.  -  _FileGetProperty - Retrieve the properties of a file  -  SciTE Toolbar - A toolbar demo for use with the SciTE editor  -  GUIRegisterMsg demo - Demo script to show how to use the Windows messages to interact with controls and your GUI.  -   Latin Square password generator

Share this post


Link to post
Share on other sites

Yes, that's it. Regardless of how I launch...same dialog with only option to click ok...then, nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0