Jump to content
Sign in to follow this  
jondolar

SCIte

Recommended Posts

jondolar

Hi

Newb here on Windows XP Pro SCIte 1.64 with the AutiIt install

I can run a script prom SCIte with F5, no problem. I would just like to know why:

1- my screen goes blank for about one second then,

2- I briefly see the DOS console then

3- I get back to SCIte and see the messagebox (sample script) on top of SCIte.

This does not happen when running the script directly (double clicking on it)

Any possibility of going directly to 3 ;D ?

I tried the same scripts in Autoed. Worked perfectly

Here is the text of the output pane if it can be of any help:

>"D:\AutoIt3\SciTe\CompileAU3\CompileAU3.exe" /run /prod /ErrorStdOut /in "D:\AutoIt3\Examples\GUI\SampleControls.au3" /autoit3dir "d:\AutoIt3" /UserParams

>Running AU3Check...D:\AutoIt3\SciTe\Defs\Production\Au3Check\au3check.dat

>AU3Check Ended. No Error(s).

>Running: (3.1.1.0)biggrin.gif:\AutoIt3\autoit3.exe "D:\AutoIt3\Examples\GUI\SampleControls.au3"

Hope someone can help sad.gif

TIA

Serge

Edited by jondolar

Share this post


Link to post
Share on other sites
BigDod

Does this happen with all scripts. Surely double clicking on a script will only open it in SCIte and not execute it. If it only happens in one script it may be best to post the script as well.



Get Beta versions Here Get latest SciTE editor Here AutoIt 1-2-3 by Valuater - A great starting point.

Time you enjoyed wasting is not wasted time ......T.S. Elliot
Suspense is worse than disappointment................Robert Burns
God help the man who won't help himself, because no-one else will...........My Grandmother

Share this post


Link to post
Share on other sites
Jos

Hi

Newb here on Windows XP Pro SCIte 1.64

I can run a script prom SCIte with F5, no problem. I would just like to know why: 

1- my screen goes blank for about one second then,

2- I briefly see the DOS console then

3- I get back to SCIte and see the messagebox (sample script) on top of SCIte.

This does not happen when running the script directly (double clicking on it)

Any possibility of going directly to 3 ;D ?

TIA

Serge

<{POST_SNAPBACK}>

Did you use the SciTE4AutoIt3 installer or are you running the standard SciTE provided by Neil ?

SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
jondolar

Did you use the SciTE4AutoIt3 installer or are you running the standard SciTE provided by Neil ?

<{POST_SNAPBACK}>

Hi

Thanks for the feedback. I dowloaded and reinstaled from the link you provided.

Same behaviour.

Regards

Serge

Share this post


Link to post
Share on other sites
jondolar

Hi

Thanks for the feedback. I dowloaded and reinstaled from the link you provided.

Same behaviour.

Regards

Serge

<{POST_SNAPBACK}>

Here is the text of the output pane if it can be of any help:

>"D:\AutoIt3\SciTe\CompileAU3\CompileAU3.exe" /run /prod /ErrorStdOut /in "D:\AutoIt3\Examples\GUI\SampleControls.au3" /autoit3dir "d:\AutoIt3" /UserParams

>Running AU3Check...D:\AutoIt3\SciTe\Defs\Production\Au3Check\au3check.dat

>AU3Check Ended. No Error(s).

>Running: (3.1.1.0):dance::\AutoIt3\autoit3.exe "D:\AutoIt3\Examples\GUI\SampleControls.au3"

Hope someone can help :whistle:

TIA

Serge

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×