Jump to content
Sign in to follow this  
linus

no calltips in SciTe light for functions with _underscore

Recommended Posts

linus

Hi,

  I am currently working on a new release of the UDF au3irrlicht2.

Its setup is adding calltips to SciTe - and it would be nice to have this also compatible with SciTe light. But seems any calltip definition in au3.api is ignored if it begins with an underscore (which are all UDF functions ...).

Everything ok with full SciTe, and also ok with SciTe light included in AutoIt installer 3.3.6.1 - but unfortunately NOT ok with SciTe light included in latest AU3 installer 3.3.8.1.

Wondering if this a known error; and if there is maybe a workaround so I can keep au3irrlicht2 compatible with latest au3 installer?

Thanks for any advice!

 

Share this post


Link to post
Share on other sites
Jos

Wondering if this a known error; and if there is maybe a workaround so I can keep au3irrlicht2 compatible with latest au3 installer?

 

Use the Full version is the first thing that come to mind?


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
linus

Use the Full version is the first thing that come to mind?

 

Pragmatically spoken, yes. But a user friendly installer would/should support also cut-down version as it's included in latest au3-package.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×