Sign in to follow this  
Followers 0
leegold

Koda Tool Bar

5 posts in this topic

Please see attached picture part of the tool bar is cut off and I can't access all buttons/features. Grateful for help. using a laptop with a hi-res screen.

Thankspost-80911-0-65715800-1382730320_thumb.p

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

It looks like to me your laptop has enlarged the text in the title bar forcing the buttons out of the way.

In a browser it would be <CTRL> & <+> / <-> to change text size, but that doesn't work here.

Find the control that enlarged it and undo it....that should get you there.

Good Luck ! 

Edited by billo

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

I am able to reproduce what you show on a WIndows XP machine, although it might not be the reason for your situation. Here is how.

Go to Display properties, (Right click on desktop and choose properties) Select the Appearance tab.

In the Windows and buttons combo I chose Windows Classic Style because that is what your screenshot looked like, though it makes no difference.

Click on advanced. For Item choose Active Title Bar and increase the size. I tried 36.

So maybe you just need to reduce the Active Title Bar size. For me the size is set to 25. Interestingly, setting the Inactive Title Bar is the same because whichever one you adjust the other is made to be equal.

I suspect it is the active title bar that's the problem because in your screenshot the Koda icon is strangely pixilated.

Edited by martin

Serial port communications UDF Includes functions for binary transmission and reception.printing UDF Useful for graphs, forms, labels, reports etc.Add User Call Tips to SciTE for functions in UDFs not included with AutoIt and for your own scripts.Functions with parameters in OnEvent mode and for Hot Keys One function replaces GuiSetOnEvent, GuiCtrlSetOnEvent and HotKeySet.UDF IsConnected2 for notification of status of connected state of many urls or IPs, without slowing the script.

Share this post


Link to post
Share on other sites

Hi,

Display Properties -> Appearance -> font size  changed from extra-large to large and that solved it. I need bigger than normal fonts on a system wide asis because this laptop screen is so Hi-Res I guess.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0