Jump to content
Sign in to follow this  
Valuater

Remove start,toshiba.com in IE

Recommended Posts

Valuater

Salutations,

In our computer repair store we have a new install of windows 7 home premium from the Toshiba install disk and have managed to change the start/home page on chrome. But can't seem to change it in IE

I used internet options changed the page, and also tried the reset on the advanced tab.

I searched the url in the registry and changed them (3 locations)

Disabled the Toshiba media plug-in

Searched google and everyone says the same as above.

I also checked the HOSTS file under windows folder...

ANY IDEAS???

Thanks

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites
Valuater

manually no.. Thus far

I have not tried a miniapp

Using IE 11

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites
AutID

Are you sure you don't have a third party mini app installed on your computer that could affect the home page of your browser, IE?
Try returning to IE 10 and check if that would work for you.
To do this press on the Start and search for "View installed updates". Under your Microsoft Updates you should see your Internet Explorer update with version 11.
Delete it and reboot your computer. This should return you to version 10.
Try changing your home page on IE 10 and check what it gives. If that works then you either keep IE 10 either try update again to 11 and check it out again.
If this doesn't work then it could be something on the registry.
 

Share this post


Link to post
Share on other sites
Valuater

It was a complete new install... But I can give that a try

thx

8)


NEWHeader1.png

Share this post


Link to post
Share on other sites
Valuater

Wow.. I used to promote this ... and it worked!

Advanced System Care v7 > Toolbox > IE Helper > IE Settings

I clicked the check-box and told it to reset to default. It did change to MSN.com... but then an ASC message box popped up and said that the url was being managed and do I want to modify the URL. I clicked "modify" and now IE is set to MSN.com

Thx 


NEWHeader1.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.