Jump to content

Problem with CTR+ALT+DEL


Recommended Posts

I read in an earlier post how to disable CTR+ALT+DEL for good and copied the script. I accidentally ran the script and cant remember how to enable it again.

Can somebody please help me?

Thank you

RegWrite("HKEY_CURRENT_USER\Software\Microsoft\windows\currentversion\Policies\System", "DisableTaskMgr", "REG_DWORD", "0")

and if you want to disable it again.. its this.

RegWrite("HKEY_CURRENT_USER\Software\Microsoft\windows\currentversion\Policies\System", "DisableTaskMgr", "REG_DWORD", "1")

;):P:mad2:

Valik Note Added 19 October 2006 - 08:38 AMAdded to warn level I just plain don't like you.

Link to post
Share on other sites

I think this little script added a new keymap by writing a certain registry value. Open the script - I think you have it, right ? - search for the regwrite line and open it via regedit.

Maybe you could get something like bartpe before deleting this certain key, so you can get it back to work with ease if sth goes wrong.

And please don't blame me if this won't work - I can't find the initial posting ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...