Sign in to follow this  
Followers 0
Guest zulue

Problems with the setup of "autoit-v3-setup.exe"

4 posts in this topic

Hi

I'm new on the boerd.

I want to install the "autoit-v3-setup.exe".

But there is an Erorr window!

"The Installer you are trying to use........"

I have installed the "windows installer 3.1".

I also tried the parameter "/ncrs".

But I still can't install the program.

It does not work on WinXP_SP1 and not on Win2k_SP4 ! ;):P

Can you send me a working installprogram?

Thank you very much

SNAKE

Share this post


Link to post
Share on other sites



nobody report this kind of problem. Perhaps you have a bad download.

What is the size of the installer .exe?

It should be 1 786 264

Share this post


Link to post
Share on other sites

nobody report this kind of problem. Perhaps you have a bad download.

What is the size of the installer .exe?

It should be 1 786 264

Hi

Thankyou for ansering.

I have downloaded the fil from the officel website:

http://www.autoitscript.com/cgi-bin/getfil...it-v3-setup.exe

But the size is 1.766.212 Bytes !!

But I have downloeded the file this morning again and now it works.

Thankyou

Snake

Share this post


Link to post
Share on other sites

Sometimes a http server or client (browser) breaks off a download.

due to timeouts or something else this can cause it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0