Sign in to follow this  
Followers 0
NaGeL

Autoit Window INfo stopped giving me Class and instance info

3 posts in this topic

Hello,

I'm new and started using autoit to automate some instalations, and its great for that! 

And the window info workedfor  a while... well until i restarted.

then it completly stopped stoped giving out any class info about controls.

the script i wrote before the restart still works, thought.

here isa summary what i get when i try it on exploerer in C:

>>>> Window <<<<
Title: Helyi lemez (C:)
Class: CabinetWClass
Position: 20, 112
Size: 942, 518
Style: 0x14CF0000
ExStyle: 0x00000100
Handle: 0x00010204
 
>>>> Control <<<<
Class:
Instance:
ClassnameNN:
Name:
Advanced (Class): [CLASS:; INSTANCE:]
ID:
Text:
Position: 211, 87
Size: 715, 340
ControlClick Coords: 261, 18
Style: 0x56000000
ExStyle: 0x00000000
Handle: 0x00060272
 
>>>> Mouse <<<<
Position: 500, 247
Cursor ID: 0
Color: 0xFCFCFC
 
>>>> StatusBar <<<<
1:
 
>>>> ToolsBar <<<<
 
>>>> Visible Text <<<<
Cím: C:
Helyi lemez (C:)
Névtérfastruktúra vezérlő
Fastruktúra nézet
ShellView
 
 
>>>> Hidden Text <<<<
Névtérfastruktúra vezérlő
Shell Preview Extension Host
 
 
help please?

 

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0