Jump to content
Sign in to follow this  
vimal

Problem to insert Analog clock in my GUI.

Recommended Posts

vimal

Hello Friends !

I have created a GUI to provide some utilities to my users,The look of which is as enclosed screenshot.
I have to insert Analog clock in my GUI at the bottom,besides date display.When I include the code of Analog clock (clock.au3),either my TAB controls OR clock is displayed.I want both should display and works properly.

I am not sure about  While 1-WEnd  and I think I can't form it properly.
I need help from the friends.

PS : same thing happen with insertion of digital clock.
 

post-83838-0-23010800-1412480142_thumb.j

Share this post


Link to post
Share on other sites
kylomas

vimal,

Without seing your code there is little to do but guess.  Sounds like you are overlapping controls.

kylomas


Forum Rules         Procedure for posting code

"I like pigs.  Dogs look up to us.  Cats look down on us.  Pigs treat us as equals."

- Sir Winston Churchill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.