Sign in to follow this  
Followers 0
peenbe

insert img direct to win7 app?

1 post in this topic

Hello everyone, i'am a newbie autoit user from indonesia

can someone help me to solve my problem?

i had a app for scan,crop and send the image to the server.

this function work sequentially and also work only for 1 image

so if i had 100 images its wasted time for scan the image

one bye one through flatbed or udf

i want to make this process simply by

first, scan all the image through udf, save then cropped 

and save the final result.

when working this app, i only scan blank image (with min. ppi to make scan fast)

then insert the appropriate image to it canvas (via autoit) then send to the server

btw i've checked the control via au3info here the info:

-----------------------------------------------------------------------------------------------

>>>> Window <<<<
Class: Afx:01360000:b:00010003:00000006:0048059B
Position: 107, 56
Size: 978, 560
Style: 0x14CF4000
ExStyle: 0x00000100
Handle: 0x000E0546
 
>>>> Control <<<<
Class: AfxFrameOrView90s
Instance: 1
ClassnameNN: AfxFrameOrView90s1
Name:
Advanced (Class): [CLASS:AfxFrameOrView90s; INSTANCE:1]
ID: 59648
Text:
Position: 0, 68
Size: 970, 444
ControlClick Coords: 780, 233
Style: 0x56000000
ExStyle: 0x00000200
Handle: 0x000E0550
 
>>>> Mouse <<<<
Position: 780, 301
Cursor ID: 2
Color: 0xFFFFFF
 
>>>> StatusBar <<<<
 
>>>> ToolsBar <<<<
 
>>>> Visible Text <<<<
Ready
Standard
Menu Bar
 
 
>>>> Hidden Text <<<<
------------------------------------------------------------------------------------------
 
thank you very much for your attention and helping me!
Bravo Autoit!

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0