Sign in to follow this  
Followers 0
yhu420

Autoit wont always create file, with safe content

3 posts in this topic

#1 ·  Posted (edited)

Hello everyone, I'm back already :)

This time I'm coming up with basically another file issue.

I have even made a nice video for you, so you dont even have to read a lot of useless descriptive text.

  • Issue: Files dont get created elsewhere than the build directory.

 

  • Proof by image: 
Edited by yhu420

Share this post


Link to post
Share on other sites



It actually is against our rules as it clearly states not to open another topic which more or less that same question,

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

FOUND IT!!

After months of researches, I finally found out what went wrong:

The Avast! antivirus prevents autoIT exes from creating files outside of exception paths!

Its 100% my fault, I forgot rule #1: check the antivirus

It took me so long because Avast kept quiet, it didnt say anything, and even the gui doesnt show me any kind of warning or recently blocked programs..

Anyway thanks to y...

Thanks to the forum creators for keeping this awesome language alive, and take care everybody ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0