Sign in to follow this  
Followers 0
LoWang

How to enlarge the RDP window but not maximize it

2 posts in this topic

Hello, I created a RDPconnect script, which runs mstsc.exe /v:hostname and then fills in my credentials if it is W2K8 style prompt and presses enter or uses send() to type into a W2K3 style window and then presses enter. Works great but it also maximizes the window using
Winsetstate("Default - "&$srv,"",@SW_MAXIMIZE)
but the problem is I cannot then move such window, because when I move it it resets back to it's initial size whch I don't want. I have my default RDP settings not full screen but smaller then the display resolution, so I can see other windows besides this RDP window. How do I enlarge a window to its max size set in RDP properties resolution but not make it maximized?

Thank you for ideas

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0