Sign in to follow this  
Followers 0
keilamym

RegRead question

3 posts in this topic

I've used RegRead in many of my scripts successfully but this time I need just a little help.

This super simple:

$reg_1 = RegRead ("HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWindows","AppInit_DLLs")

MsgBox (4096, "RegScan",$reg_1)

with Regedit, AppInit_DLLs = C:PROGRA~2SophosSOPHOS~1SOPHOS~2.DLL

with msgbox, AppInit_DLLs = C:PROGRA~2SophosSOPHOS~1SOPHOS~1.DLL

Does anyone happen to know why this would happen? Any assistance is appreciated.

Lavelle

post-1390-0-26797300-1427817258_thumb.jp

post-1390-0-32666700-1427817321_thumb.jp

Share this post


Link to post
Share on other sites



Jos... thanks for sending me in the right direction... i tried compiling 64bit but same issue.  I remember having to use the "HKLM64" a long time ago but not sure what script it was for... once i changed it to that, it worked... sorry for my rookie mistake.. lol...

thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0