Sign in to follow this  
Followers 0
Lazycat

Capture Plugin

9 posts in this topic

I should sorry, this was done month ago, when plugins framework was just created, but I permanently forget to post it :"> Not much tested, so here can be bugs - as usually.

Example of using included. You need Autoit Beta at least version 3.1.1.72 to use it.

captplugin.zip

Share this post


Link to post
Share on other sites



I should sorry, this was done month ago, when plugins framework was just created, but I permanently forget to post it :"> Not much tested, so here can be bugs - as usually.

Example of using included. You need Autoit Beta at least version 3.1.1.72 to use it.

Very good. I tested the example. The BMP file is generated, :P

..but in the execution, throw an application error (memory read). ;)

Running:

: AutoIt v3.1.1.83 beta

: Win2K SP4

Share this post


Link to post
Share on other sites

Hi !

OK for me; no problem.

;)

Share this post


Link to post
Share on other sites

Works fine.

Nice work:D Thanks

Share this post


Link to post
Share on other sites

I think it works better than fine. Superb capture plugin that you made Lazycat. ;)

Share this post


Link to post
Share on other sites
;) Always enjoy to play with these scripts. Thanks. I do get an error "AutoIt most close now". But it still does the capture

Share this post


Link to post
Share on other sites

Pretty nice, Well done.

I was just wondering if we could have 1 or 2 extensions

1- CaptureWindow equivalent to Alt-Printscreen

2- Capture...("file.png"

Thanks keep going you good work :P

Share this post


Link to post
Share on other sites

yeah-- i recently used this for a program.. works great.. thanks, it's appreciated.

Damon

I should sorry, this was done month ago, when plugins framework was just created, but I permanently forget to post it :"> Not much tested, so here can be bugs - as usually.

Example of using included. You need Autoit Beta at least version 3.1.1.72 to use it.

Share this post


Link to post
Share on other sites

I noticed this before in your fileman, but found either a problem or something really odd. When I would do a screen capture, it does not capture any bubble traytips that come up. Yet, when I do a regular print screen, I get it in the clipboard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0