Sign in to follow this  
Followers 0
spachtler

blank passphrase for exe2aut?

2 posts in this topic

hello,

i have some scripts compiled with the option "allow decompiling". but i set no passphrase.

if i now try to decompile it, and leave the passphrase blank, it says: wrong passphrase.

what to do now?

with a debugger i saw a veeeery long password was set to my exe,

but too long for exe2aut, it wont accept such a long string.

what can i do now?

Share this post


Link to post
Share on other sites

#2 ·  Posted (edited)

hello,

i have some scripts compiled with the option "allow decompiling". but i set no passphrase.

if i now try to decompile it, and leave the passphrase blank, it says: wrong passphrase.

what to do now?

with a debugger i saw a veeeery long password was set to my exe,

but too long for exe2aut, it wont accept such a long string.

what can i do now?

When you check "Allow decompilation" with a blank password you will be able to decompile..... Edited by JdeB

Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0