Sign in to follow this  
Followers 0
cwoolsey

Windows 8.1 vs 7 Problem

2 posts in this topic

I have an AutoIt Script that is basically an inventory system that works with an excel sheet. I have the entire folder and ALL of the files that the script uses on a Public drive on my Private Network, so it is the EXACT same script and files running; however, when I run the script on one computer in my office that I'm developing the script on (that runs Windows 8.1) it works great. When I run the program on the Inventory computer that is running Windows 7 it throws an error that says Line 228, File C:\ProgramFiles\AutoIt3\Include\Excel.au3 Error: Variable must be of the type "object".

What does this error mean, and why does it ONLY come up when I run it on my Windows 7 machine?

Share this post


Link to post
Share on other sites



Does that computer have Excel installed? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0