Sign in to follow this  
Followers 0
tang

IE.au3 Wont Work?

4 posts in this topic

#1 ·  Posted (edited)

I just got autoit beta version and the other one and downloaded IE.au3 and tryed to open it but nothing happened is it coz i didnt edit the script some help please im a noob newbe

Thanks, Tang

Edited by tang

Share this post


Link to post
Share on other sites



Hmmm... Did you write a script to use it?


[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

No i downloaded it and tryed to open it but nothing happened so.. can someone point me in the right direction of using it.

Thanx, Tang

Hmmm... Did you write a script to use it?

Edited by tang

Share this post


Link to post
Share on other sites

Tang... This is a "scripting" language... The scripts you'll find in the "help file" and such are examples only. The IE.au3 is a UDF (User Defined Function)... that you use within a script that "you" made, calling certain aspects of it through out your script based on your wants and needs.

Try this for examples on how to use the #include <IE.au3> and write scripts to utilize it. Go to this link: IE.au3 Examples and instructions to better help you.

Good Luck...

No i downloaded it and tryed to open it but nothing happened so.. can someone point me in the right direction of using it.

Thanx, Tang


[center]Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.[/center]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0