Sign in to follow this  
Followers 0
SSJoco

Run() not working on Win10

3 posts in this topic

run("some.exe") command is working on Win10 as older systems ? If I run Autoit script on normal mode then it can't run any other .exe. Return code 0. If I start the script Run as Admin then its working. #requireadmin not helping. I have admin right on Win10.

Any idea?

Share this post


Link to post
Share on other sites



if "some.exe" require administrator rights.
Maybe you will need #requireadmin.

You've tried with the full path of "some.exe"?
Or try Runwait?


Regards,
 

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

Windows 10 Admin != Older versions of Windows Admin

For example:

Running a file, even as administrator, that Windows SmartScreen deems dangerous will cause it to be blocked.

 

Windows 10 is slightly more secure annoying than previous versions. Make sure none of the Windows components are blocking it.

Edited by rcmaehl
Format

My UDFs are generally for me. If they aren't updated for a while, it means I'm not using them myself. As soon as I start using them again, they'll get updated.

MY PROJECTS


Active: IRC UDF, WindowEx UDF
Discontinued: GithubBubbleSort UDF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0