Jump to content
microera

F1 - Help not working ok (SciTE editor) 3.5.4

Recommended Posts

Hi

When I select reserved word and click F1 .... menu of Help is opened but no explanation.....

Where si a problem?

 

p.s.

SciTE-Lite  
Version 3.5.4 
    Sep 18 2015 15:04:36

p.s.2

windows 10

Edited by microera

Share this post


Link to post
Share on other sites

Go to AutoIt Installed folder and open the file  AutoIt.chm and: UnCheck Always ask before openning this file.
And Press Open. F1 now working!

chmsecurity.png


Regards,
 

Share this post


Link to post
Share on other sites
On 12/20/2015 at 8:42 AM, VIP said:

Go to AutoIt Installed folder and open the file  AutoIt.chm and: UnCheck Always ask before openning this file.
And Press Open. F1 now working!

chmsecurity.png

It resolved my issue too.

Thanks a lot!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...