Jump to content
kingjacob90

Email smtp settings

Recommended Posts

Hi

I used to be able to send emails using auoit's INetSmtpMail function using my ISP's smtp server smtp.xtra.co.nz but they have changed it and now it dose not work because it needs to have authentication or somthing like that. Is there a way around this. Another smtp server i can direct emails to?

Thanks for any help.

Share this post


Link to post
Share on other sites

Look at my _InetNetSmtpCom() udf in the Examples forum, as that should allow authenticated sending of emails.

Jos


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

4 - Unable to create socket. The SMTP server xtra.co.nz used to work but they mad a change and I started getting this error, your UDF gave an error too. I am wondering if there is a way to connect to a more simpler SMTP server, one that will work with the autoit smtp function.

Share this post


Link to post
Share on other sites

"Gave an error" is not much I can help you with. You will have to be specific. ;)

It works with GMail/Yahoo/Hotmail secure smtp so doubt your supplier has come up with something different and it likely is just a matter of supplying the correct info to the UDF.

Jos


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...