mmoalem

ControlClick stopped functioning properly

1 post in this topic

HI all

OK so have been running a script using ControlClick to click on an iMacros shortcut in the bookmarks toolbar in Chrome (latest version of AUtoit on WIndows 10 64bit) - It worked for few hours and than stopped (I think windows done an update in the meantime)... Basically now the ControlClick works fine on links inside the page but not on items in the toolbar (tried both bookmarks and extension buttons by the URL toolbar but there s no 'click')... tried 2 and 3 clicks, tried running duplicate controlclick commands with a second between each but to no avail.... 

MouseClick works fine but I prefer ControlClick for couple of reasons (mainly as it is running on a laptop MouseClick prevents screen from turning off while Control Click works fine)...

 

any ideas or other solutions? 

 

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now