Sign in to follow this  
Followers 0
crisis

how to check which version a script needs

2 posts in this topic

Hello,

 i am new to AutoIT.

I tried to re-build a script from 2011 but it wont work correct.

this is the original execute, that works well, and the script for that exe

www.worldofspectrum.org/pub/sinclair/tools/pc/WAV2AY.zip

www.worldofspectrum.org/pub/sinclair/tools/pc/WAV2AY_SRC.zip

I think it wont build/compile correctly by a version problem.

I tried to rebuild the original under Vista with the last autoIt version ,but it did not work, some parts are missing in the execute-file afaik.

How to check the version that is needed for this script?

Or, how to addept the script to v3, if needed.

 

and  what is different between 'build' and 'compile', in my mind that the same thing, but you make it different.

 

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0