Viperous

SciTE Editor visual quality

3 posts in this topic

Hi there

i didn't find anything about it. I would like to develop with the SciTE Editor but somehow it happens to me that the Source Code gets a blurred effect, this is really annoying. Does anyone know about that? When i click with the mouse somewhere the blurred effect disappears and comming back a sec later.

 

Anyone has an idea?

BadQuality.png

NormalQuality.png

Share this post


Link to post
Share on other sites



Copy this in your SciTEUser.properties and try values from 0 to 3 to see if that makes a difference:

technology=1
Quote

tecno logy

On Windows Vista or newer, this can be set to 1, 2 or 3 to use the Direct2D and DirectWrite APIs for higher quality antialiased drawing or 0 to use the older GDI. The default is 1. The value 2 causes the frame to be retained after presentation which may prevent drawing failures on some cards and drivers. 3 may also prevent drawing failures on some cards and drivers but with lower speed

Jos

1 person likes this

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

I think technology=3 made the trick.

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now