Jump to content
luke121

Editor lag

Recommended Posts

luke121

The full version of  SciTE4AutoIt3 flickers my screen constantly and gives me unbearable mouse lag and delay, however this issue does not happen on SciTE-Lite. I'm on windows 10 x64.

Share this post


Link to post
Share on other sites
luke121
On 10/30/2016 at 9:52 AM, Jos said:

Copy this in your SciTEUser.properties and try values from 0 to 3 to see if that makes a difference:

technology=1

Jos

Setting it to 0 worked! Thanks very much

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×