Jump to content

Cannot Compile au3 scripts.

Recommended Posts

Im not able to compile au3 scripts to an exe.  when i try to rightclick on the script > compile script (64bit)> 

It gives me an error message with "Error: Binary integrity can't be verified".

This happens with all other options too tried to  compile while editing the script, tried other compile options, other save location.

But no succes, cant compile any of  my scripts to an exe. 


I hope i get some advice/ tips to solve my problem




Edited by DavidW
Link to post
Share on other sites
  • Moderators

@meoit if the issue is (as it normally turns out to be) an AV interference issue, just how are your reg hacks to add it to the context menu going to resolve that?

"Profanity is the last vestige of the feeble mind. For the man who cannot express himself forcibly through intellect must do so through shock and awe" - Spencer W. Kimball

How to get your question answered on this forum!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...