Sori

Odd bar in SciTE GUI

4 posts in this topic

#1 ·  Posted (edited)

I changed my default font in Autoit... Right after a bar appeared down the middle of my window.

I've clicked on various View options, but none of them alleviate the issue. Anyone have any suggestions?

https://gyazo.com/88f1aa391945029c1a9af260df8c1fe2

88f1aa391945029c1a9af260df8c1fe2.png

Edited by Melba23
Amended title

If you need help with your stuff, feel free to get me on my Skype.

I often get bored and enjoy helping with projects.

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

First of all: It's not "AutoIt GUI". Your problem is with the default editor AKA "SciTE". Please update title.

Second: With a simple google search "scite vertical line", i found: Themes for SciTE - Page 3

Edited by genius257

Share this post


Link to post
Share on other sites

I'll try to remember that in the future. Looking up autoit and lines just gave me a lot of tutorials on how to draw lines.
Thank you for the link. The solutions in that forum solved the problem.


If you need help with your stuff, feel free to get me on my Skype.

I often get bored and enjoy helping with projects.

Share this post


Link to post
Share on other sites

For the record: It are these setting that control that line:

edge.mode=1
edge.column=80
edge.colour=#000000

Explanation in the SciTE4AutoIt3 helpfile.

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now