KickStarter15

JAVA version used for autoit

4 posts in this topic

Hi Experts,

Sorry for posting this in autoit forum, I just want to know of what version should autoit is compatible for JAVA. Currently, we have this different versions of java used but has the same OS 32-bit and the same Windows W7 and W8. I have listed below the details.

My PC: "32-bit, Windows 7 professional, Java v7.0.550, SP1"

Other PCs: "32-bit, Windows 7 and 8, Java v8.0.600, Java v6.0.600, Java v7.0.600, SP1 and SP2"

Need you expertise on this one guys. I'm just new with autoit and I just want to know what  JAVA version is compatible to use when using autoit scripting.

 

Thanks in advance,

Share this post


Link to post
Share on other sites



AutoIt does not use Java, it interacts with the Windows API. So the version of Java you use is irrelevant.

1 person likes this

√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

Thanks, Guys.

@JLogan3o13, thanks and well noted.

@Junkew, this suffice my confusion. Thank you for sharing this. Prerequisites and Requirements will be my reference. ^_^

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now