Jump to content
MieskeB

My piece of code does not work!

Recommended Posts

MieskeB

Hello, I am trying to create a simple 'password cracker' for my own website. Unfortunately the code has some bugs for some reasons :( Can someone help me?

-snip-

Of course you can test this yourself if you want to, the account name is test (as filled in above) and the password is 2. The Break isn't working and the window does not close. I just can't seem to find the problem...

Edited by Jos

Share this post


Link to post
Share on other sites
MieskeB
11 minutes ago, MieskeB said:

Hello, I am trying to create a simple 'password cracker' for my own website. Unfortunately the code has some bugs for some reasons :( Can someone help me?

-snip-

Of course you can test this yourself if you want to, the account name is test (as filled in above) and the password is 2. The Break isn't working and the window does not close. I just can't seem to find the problem...

SOMETHING WENT WRONG WITH THE PROGRAM. I still have the same problems, only I forgot to type in $oIE at the start of the _IECreate. But still the same problems...

Edited by Jos

Share this post


Link to post
Share on other sites
Jos
10 minutes ago, MieskeB said:

Hello, I am trying to create a simple 'password cracker' for my own website.

This isn't a topic we want to have discussed in open forum, not even for your own website. Please read our forum rules!

Jos


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×