Sign in to follow this  
Followers 0
Alexanderium

Using windows Info, mouse position is little off ( Windows10 )

6 posts in this topic

#1 ·  Posted (edited)

G'day everyone

Recently upgraded to Win 10

DinMt.gif

The cursor is off to the right by 50 pixels and down 100 pixels on the y-axis. While the position is being registered accordingly, the color however isn't. This is malfunctioning my Autoit bots.  

Would appreciate your insight.

Thank you

Edited by Alexanderium
invalid links

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

....

Edited by Alexanderium

Share this post


Link to post
Share on other sites

#3 ·  Posted

This tool is not DPI aware. In Windows 10 display settings you need to set text size to 100%


"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the universe trying to build bigger and better idiots. So far, the universe is winning."- Rick Cook

Share this post


Link to post
Share on other sites

#4 ·  Posted

In addition, there are other tools that you can use to get the coordinates of the mouse. I won't link any specific ones here but Google will definitely give you a few options.


UHJvZmVzc2lvbmFsIENvbXB1dGVyZXI=

Share this post


Link to post
Share on other sites

#5 ·  Posted (edited)

The coordinates are fine, the color is not. 

Resetting windows 10 font size to %100 did indeed solve this particular problem, though spawned many others. 

 

Please help ;3

Edited by Alexanderium

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0