Jump to content
Sign in to follow this  
MeNeedHelp

Block mouse clicks while typing?

Recommended Posts

MeNeedHelp

How to in autoit block mouse clicks while typing so that cursor dont jump to random line???

Share this post


Link to post
Share on other sites
JLogan3o13

@MeNeedHelp you need to provide more information, such as why you would be having random mouse clicks while you're typing in the first place. Are you typing while running code that does mouseclicks? If so, please provide the code so we don't have to guess at what you're trying to accomplish.


√-1 2^3 ∑ π, and it was delicious!

How to get your question answered on this forum!

Share this post


Link to post
Share on other sites
MeNeedHelp

When typing on laptop if accidentally touch touchpad then mouse jumps to random line, how to with autoit disable touchpad while typing and automatically enable touchpad when not typing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×