Sign in to follow this  
Followers 0
Naufuge

Why doesnt this work

3 posts in this topic

I downloaded and installed AutoIt 3.1.1.93 Beta, but my script no longer works... I have uninstalled autoit and reinstalled with 3.1.1.0 So i could still run the script, but i dont know why it wouldnt work.

Any one know why?

Share this post


Link to post
Share on other sites



what error are u getting?

Share this post


Link to post
Share on other sites

dude i had same problem, ur scripts may give u errors once ur using beta...but u shouldnt uninstall beta, it has extra features...all u need to do is that go to ur beta directory and go to the folder "extras"...over there will be the file "Toggle AU3 Beta"...run that file and it will toggle back to normal autoit...then ur scripts will prolly run normally again...then wen u wanna use the beta features, just toggle again! im sure it will work...

GodandRock leaves his mark. ^*+-._.-+*^(|{[\:=^*+-._ GAR _.-+*^=:/]}*^|)^*+-._.-+*^


[font="Fixedsys"][size="3"][u][font="Franklin Gothic Medium"] [/font][/u][/size][/font]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0