Nareshm

Block windows application for accessing internet not working

4 posts in this topic

#1 ·  Posted

How Can i add Inbond/outbond rule in windows firewall and block/allow some applications ?

Share this post


Link to post
Share on other sites



#2 ·  Posted

@Nareshm STOP posting the same questions in multiple spots. You have been around long enough to know better.


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

@water I am trying to block my windows application for 1 second, But not working
My Code is

RunWait(@ComSpec & ' /c ' & 'netsh advfirewall firewall add rule name="My Application" dir=in action=Block program="C:\MyApp\MyApp.exe" enable=yes')
Sleep(1000)
RunWait(@ComSpec & ' /c ' & 'netsh advfirewall firewall add rule name="My Application" dir=in action=allow program="C:\MyApp\MyApp.exe" enable=yes')

 

Edited by Nareshm

Share this post


Link to post
Share on other sites

#4 ·  Posted

Last time @Nareshm, stick to one thread or you will find yourself unable to post


√-1 2^3 ∑ π, and it was delicious!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now