Jump to content
rainwf

Au3Info does not update

Recommended Posts

rainwf

I'm brand new to AutoIT.  I just downloaded v3.

Windows 10 - 64, Trend Micro Internet Security

Created the first couple of tutorials.

Ran Au3Info against notepad created in the second tutorial.  Tried both the 32 and 64 bit versions.  Tried Run as Administrator.

Au3Info window stays blank.  No information is updated in the fields.  

Trend Micro does not report problems.

Search of this forum does not find "au3info does not work" or "au3info does not update" or "AutoIt Window Info does not update"

What am I missing?

 

 

Share this post


Link to post
Share on other sites
rainwf

It sure did say Frozen, which I took to mean the au3info was locked on top. Ctrl Alt F fixed it.

Thanks  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.