Jump to content
faustf

scite change color questions

Recommended Posts

faustf

hi guys , i want  change a color of my personal UDF  for see immediately inside a script , i try to change it with this  mode:

push ctrl+1 ,  after opened a config windows i  select  new color for User UDF's  and flag bold  , after save+apply

but not change nothing also restart scite , why ???

i use scite  3.7.3

i  see also a file Options Open User Options File,

and i saw is changed a value , but  nothing

someone can help me?? thankzz

 

Share this post


Link to post
Share on other sites
faustf

so i find  some problem if  i change white space  the color change  at my personal udf , i think scite not recognize a my udf ,problably because i not create a correct udf

bo

 

Share this post


Link to post
Share on other sites
Jos

Need more info that this to be able to assist. What exactly did you do and do you expect to happen?

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
rakesh2804
On 11/16/2017 at 10:55 AM, Jos said:

Need more info that this to be able to assist. What exactly did you do and do you expect to happen?

Jos

The same with mine. I presses CTRL+1 , went to "editor color" tab. Clicked the first button "Background" ( to change the background"). I select the colour and click "ok"

Then I click on the "save+apply" button and get a message stating "configuration updated and reloaded.

But nothing happens.

Share this post


Link to post
Share on other sites
Jos

Is anything written in the SciTEUSer.properties file in relation to this change?
Are you using the setup create by the standard SciTE4AutoIt3 installer?

Jos 


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
rakesh2804
2 hours ago, Jos said:

Is anything written in the SciTEUSer.properties file in relation to this change?
Are you using the setup create by the standard SciTE4AutoIt3 installer?

Jos 

No. I havent edited the SciTEUSer.properties file. It is the same file that was created after the installation. :(

Share this post


Link to post
Share on other sites
Earthshine

i believe they are confused as to how to set up editor themes. I have also tried and had to revert to the standard. It's not intuitive to me either. I live with the standard colors in SceITE.


My resources are limited. You must ask the right questions

 

Share this post


Link to post
Share on other sites
Jos
7 hours ago, rakesh2804 said:

No. I havent edited the SciTEUSer.properties file. It is the same file that was created after the installation

I was not asking whether you changed anything but rather did au3config (Ctrl+1) make any changes in this file! This is actually what it should be doing.

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
gi_jimbo

Just curious, have you tried running the SciTE editor as administrator?  Since windows 10 I've noticed some programs aren't allowed to change their own settings unless I run them as administrator.

  • Like 1

Jimbo

Using AutoIt v3.3.14.3 and SciTE version 3.7.3

Share this post


Link to post
Share on other sites
Jos
12 hours ago, gi_jimbo said:

Since windows 10 I've noticed some programs aren't allowed to change their own settings unless I run them as administrator.

Shouldn't be needed as I've changed the setup in a way we use %localappdata%\autoit3\scite  to store the usersettings and you should have all rights to that directory.

Jos 

  • Like 1

Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.